tool/Makefile.am
changeset 1122 ee305a780a02
parent 1120 0ae26760c12d
child 1126 b09fd81894cb
--- a/tool/Makefile.am	Mon Jul 21 22:06:33 2008 +0000
+++ b/tool/Makefile.am	Mon Jul 21 22:20:23 2008 +0000
@@ -34,7 +34,9 @@
 bin_PROGRAMS = ethercat
 
 ethercat_SOURCES = \
-    Master.cpp Master.h \
+    MasterDevice.cpp MasterDevice.h \
+    cmd_alias.cpp \
+    cmd_config.cpp \
     main.cpp
 
 ethercat_CXXFLAGS = -I../master -Wall