tool/Makefile.am
changeset 2004 be807e224b0e
parent 1975 8e173dddd183
child 2421 bc2d4bf9cbe5
--- a/tool/Makefile.am	Fri Nov 26 11:23:19 2010 +0100
+++ b/tool/Makefile.am	Sat Nov 27 17:02:54 2010 +0100
@@ -128,6 +128,7 @@
 ethercat_CXXFLAGS = \
 	-I$(top_srcdir)/include \
 	-I$(top_srcdir)/master \
-	-Wall -DREV=$(REV)
+	-Wall -DREV=$(REV) \
+	-fno-strict-aliasing
 
 #------------------------------------------------------------------------------