tool/Makefile.am
changeset 1975 8e173dddd183
parent 1961 48f536aefc18
child 2421 bc2d4bf9cbe5
--- a/tool/Makefile.am	Mon Oct 25 16:33:41 2010 +0200
+++ b/tool/Makefile.am	Mon Oct 25 16:45:33 2010 +0200
@@ -128,6 +128,7 @@
 ethercat_CXXFLAGS = \
 	-I$(top_srcdir)/include \
 	-I$(top_srcdir)/master \
-	-Wall -DREV=$(REV)
+	-Wall -DREV=$(REV) \
+	-fno-strict-aliasing
 
 #------------------------------------------------------------------------------