configure.ac
branchstable-1.5
changeset 2553 b0c2762a1a83
parent 2549 933a1b36b05f
child 2556 674fcdccc0f3
--- a/configure.ac	Wed Apr 23 13:15:10 2014 +0200
+++ b/configure.ac	Wed Apr 23 15:20:33 2014 +0200
@@ -247,23 +247,6 @@
     ]
 )
 
-if test "x${enableccat}" = "x1"; then
-    AC_MSG_CHECKING([for kernel for ccat driver])
-
-    kernels=`ls -1 ${srcdir}/devices/ccat/ | grep -oE "^netdev-.*" | cut -d "-" -f 2 | uniq`
-    found=0
-    for k in $kernels; do
-        if test "$kernelccat" = "$k"; then
-            found=1
-        fi
-    done
-    if test $found -ne 1; then
-        AC_MSG_ERROR([kernel $kernelccat not available for ccat driver!])
-    fi
-
-    AC_MSG_RESULT([$kernelccat])
-fi
-
 AC_SUBST(KERNEL_CCAT,[$kernelccat])
 
 #------------------------------------------------------------------------------