examples/user/Makefile.am
changeset 2649 717c331cc227
parent 2589 2b9c78543663
--- a/examples/user/Makefile.am	Wed May 04 11:17:20 2016 +0200
+++ b/examples/user/Makefile.am	Thu Jun 09 13:52:22 2016 +0200
@@ -31,6 +31,6 @@
 
 ec_user_example_SOURCES = main.c
 ec_user_example_CFLAGS = -I$(top_srcdir)/include -Wall
-ec_user_example_LDFLAGS = -L$(top_builddir)/lib/.libs -lethercat
+ec_user_example_LDFLAGS = -L$(top_builddir)/lib/.libs -lethercat -lrt
 
 #------------------------------------------------------------------------------