examples/user/Makefile.am
changeset 2589 2b9c78543663
parent 1363 11c0b2caa253
child 2649 717c331cc227
--- a/examples/user/Makefile.am	Thu Sep 06 14:21:02 2012 +0200
+++ b/examples/user/Makefile.am	Mon Nov 03 15:20:05 2014 +0100
@@ -20,19 +20,17 @@
 #  Inc., 51 Franklin St, Fifth Floor, Boston, MA  02110-1301  USA
 #
 #  ---
-#  
+#
 #  The license mentioned above concerns the source code only. Using the
 #  EtherCAT technology and brand is only permitted in compliance with the
 #  industrial property and similar rights of Beckhoff Automation GmbH.
 #
 #------------------------------------------------------------------------------
 
-AM_CFLAGS = -Wall
-
 noinst_PROGRAMS = ec_user_example
 
 ec_user_example_SOURCES = main.c
-ec_user_example_CFLAGS = -I$(top_srcdir)/include
+ec_user_example_CFLAGS = -I$(top_srcdir)/include -Wall
 ec_user_example_LDFLAGS = -L$(top_builddir)/lib/.libs -lethercat
 
 #------------------------------------------------------------------------------