tool/Makefile.am
changeset 2011 04fdb4abf120
parent 1975 8e173dddd183
child 2421 bc2d4bf9cbe5
--- a/tool/Makefile.am	Tue Dec 14 21:58:53 2010 +0100
+++ b/tool/Makefile.am	Mon Dec 20 17:52:37 2010 +0100
@@ -128,6 +128,7 @@
 ethercat_CXXFLAGS = \
 	-I$(top_srcdir)/include \
 	-I$(top_srcdir)/master \
-	-Wall -DREV=$(REV)
+	-Wall -DREV=$(REV) \
+	-fno-strict-aliasing
 
 #------------------------------------------------------------------------------