setup.py
changeset 3302 c89fc366bebd
parent 2744 577118ebd179
parent 3300 95fe62bfe920
child 3303 0ffb41625592
child 3314 f4d89cecc6e6
--- a/setup.py	Wed Jun 30 15:44:32 2021 +0200
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,15 +0,0 @@
-"""
-Install Beremiz
-"""
-from setuptools import setup
-
-setup(
-    name='beremiz',
-    version='0.1', 
-    install_requires=["Twisted == 20.3.0", "attrs == 19.2.0", "Automat == 0.3.0",
-                      "zope.interface == 4.4.2", "Nevow == 0.14.5", "PyHamcrest == 2.0.2",
-                      "Pygments == 2.9.0", "Pyro == 3.16", "constantly == 15.1.0",
-                      "future == 0.18.2", "hyperlink == 21.0.0", "incremental == 21.3.0",
-                      "pathlib == 1.0.1", "prompt-toolkit == 3.0.19", "zeroconf-py2compat == 0.19.10", 
-                      "idna == 2.10"]
-)