setup.py
changeset 3835 5b65b8f6d523
parent 3834 0010719d0dea
child 3836 9b4e94608036
--- a/setup.py	Tue Jul 25 21:26:31 2023 +0200
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,15 +0,0 @@
-"""
-Install Beremiz
-"""
-from setuptools import setup
-
-setup(
-    name='beremiz',
-    version='0.1', 
-    install_requires=["Twisted == 20.3.0", "attrs == 19.2.0", "Automat == 0.3.0",
-                      "zope.interface == 4.4.2", "Nevow == 0.14.5", "PyHamcrest == 2.0.2",
-                      "Pygments == 2.9.0", "Pyro == 3.16", "constantly == 15.1.0",
-                      "future == 0.18.2", "hyperlink == 21.0.0", "incremental == 21.3.0",
-                      "pathlib == 1.0.1", "prompt-toolkit == 3.0.19", "zeroconf-py2compat == 0.19.10", 
-                      "idna == 2.10"]
-)