setup.py
branchwxPython4
changeset 3316 51b9b49a56ba
parent 2743 748b96d71d62
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Mon Sep 13 13:02:52 2021 +0200
@@ -0,0 +1,15 @@
+"""
+Install Beremiz
+"""
+from setuptools import setup
+
+setup(
+    name='beremiz',
+    version='0.1', 
+    install_requires=["Twisted == 20.3.0", "attrs == 19.2.0", "Automat == 0.3.0",
+                      "zope.interface == 4.4.2", "Nevow == 0.14.5", "PyHamcrest == 2.0.2",
+                      "Pygments == 2.9.0", "Pyro == 3.16", "constantly == 15.1.0",
+                      "future == 0.18.2", "hyperlink == 21.0.0", "incremental == 21.3.0",
+                      "pathlib == 1.0.1", "prompt-toolkit == 3.0.19", "zeroconf-py2compat == 0.19.10", 
+                      "idna == 2.10"]
+)