stage1_2/Makefile.am
changeset 822 a7d9e0b8636b
parent 820 62b55ca5b879
child 871 878e9bf4c6ec
--- a/stage1_2/Makefile.am	Fri Oct 11 12:38:36 2013 +0200
+++ b/stage1_2/Makefile.am	Wed Feb 19 22:25:10 2014 +0100
@@ -5,12 +5,12 @@
 
 # Make sure this header file is generated first (by bison), as it is included
 # by other C++ code that will also be compiled.
-BUILT_SOURCES = iec_bison.h
+BUILT_SOURCES = iec_bison.hh
 
 CLEANFILES = \
 	iec_flex.cc \
 	iec_bison.cc \
-	iec_bison.h
+	iec_bison.hh
 
 lib_LIBRARIES = libstage1_2.a
 libstage1_2_a_SOURCES = \
@@ -19,5 +19,5 @@
     create_enumtype_conversion_functions.cc \
 	stage1_2.cc 
 
-libstage1_2_a_CPPFLAGS =  -DDEFAULT_LIBDIR='"lib"' -I../../absyntax -DYY_BUF_SIZE=65536
+libstage1_2_a_CPPFLAGS =  -DDEFAULT_LIBDIR='"lib"' -I../../absyntax -DYY_BUF_SIZE=65536 -fpermissive