stage1_2/Makefile.am
changeset 1015 9414b0785849
parent 871 878e9bf4c6ec
--- a/stage1_2/Makefile.am	Fri May 13 12:18:50 2016 +0100
+++ b/stage1_2/Makefile.am	Thu May 26 14:26:33 2016 +0100
@@ -1,7 +1,9 @@
 include ../common.mk
 
+## Flags for yacc syntax parser generator (bison)
 AM_YFLAGS = -d
-AM_LFLAGS = -o$(LEX_OUTPUT_ROOT).c
+## Flags for lex lexer generator (flex)
+AM_LFLAGS = --warn -o$(LEX_OUTPUT_ROOT).c
 
 # Make sure this header file is generated first (by bison), as it is included
 # by other C++ code that will also be compiled.