stage1_2/Makefile.am
changeset 1022 0d4d3a502d82
parent 1015 9414b0785849
--- a/stage1_2/Makefile.am	Fri May 06 11:48:02 2016 +0300
+++ b/stage1_2/Makefile.am	Thu Sep 08 17:44:44 2016 +0100
@@ -1,7 +1,9 @@
 include ../common.mk
 
+## Flags for yacc syntax parser generator (bison)
 AM_YFLAGS = -d
-AM_LFLAGS = -o$(LEX_OUTPUT_ROOT).c
+## Flags for lex lexer generator (flex)
+AM_LFLAGS = --warn -o$(LEX_OUTPUT_ROOT).c
 
 # Make sure this header file is generated first (by bison), as it is included
 # by other C++ code that will also be compiled.