debian/rules
changeset 213 f386d870e8e4
parent 171 59f5197b088a
equal deleted inserted replaced
212:8c9ec7d37d3a 213:f386d870e8e4
    47 	# Add here commands to install the package into debian/beremiz.
    47 	# Add here commands to install the package into debian/beremiz.
    48 	mkdir -p $(CURDIR)/debian/matiec/usr/share/matiec
    48 	mkdir -p $(CURDIR)/debian/matiec/usr/share/matiec
    49 	
    49 	
    50 	cp -a lib $(CURDIR)/debian/matiec/usr/share/matiec
    50 	cp -a lib $(CURDIR)/debian/matiec/usr/share/matiec
    51 	cp iec2c $(CURDIR)/debian/matiec/usr/share/matiec
    51 	cp iec2c $(CURDIR)/debian/matiec/usr/share/matiec
    52 		
       
    53 
    52 
    54 # Build architecture-independent files here.
    53 # Build architecture-independent files here.
    55 binary-indep: build install
    54 binary-indep: build install
    56 # We have nothing to do by default.
    55 # We have nothing to do by default.
    57 
    56 
    58 # Build architecture-dependent files here.
    57 # Build architecture-dependent files here.
    59 binary-arch: build install
    58 binary-arch: build install
    60 	dh_testdir
    59 	dh_testdir
    61 	dh_testroot
    60 	dh_testroot
    62 	dh_installchangelogs 
    61 #	dh_installchangelogs 
    63 	dh_installdocs
    62 #	dh_installdocs
    64 	dh_installexamples
    63 #	dh_installexamples
    65 #	dh_install
    64 #	dh_install
    66 #	dh_installmenu
    65 #	dh_installmenu
    67 #	dh_installdebconf	
    66 #	dh_installdebconf	
    68 #	dh_installlogrotate
    67 #	dh_installlogrotate
    69 #	dh_installemacsen
    68 #	dh_installemacsen
    71 #	dh_installmime
    70 #	dh_installmime
    72 #	dh_python
    71 #	dh_python
    73 #	dh_installinit
    72 #	dh_installinit
    74 #	dh_installcron
    73 #	dh_installcron
    75 #	dh_installinfo
    74 #	dh_installinfo
    76 	dh_installman
    75 #	dh_installman
    77 	dh_link
    76 	dh_link
    78 	dh_strip
    77 	dh_strip
    79 	dh_compress
    78 	dh_compress
    80 	dh_fixperms
    79 	dh_fixperms
    81 #	dh_perl
    80 #	dh_perl