script/Makefile.am
branchstable-1.2
changeset 1740 fa0af75bfbe9
parent 1731 60b2aad9d40b
child 1745 07fd94c5119d
--- a/script/Makefile.am	Tue Feb 13 13:42:37 2007 +0000
+++ b/script/Makefile.am	Tue Feb 13 13:45:36 2007 +0000
@@ -35,19 +35,10 @@
 #
 #------------------------------------------------------------------------------
 
-initdir = $(sysconfdir)/init.d
-sysdir = $(sysconfdir)/sysconfig
+SUBDIRS = init.d sysconfig
 
 bin_SCRIPTS = lsec
-init_SCRIPTS = ethercat
-sys_DATA = sysconfig
 
-EXTRA_DIST = lsec.pl ethercat.sh sysconfig
-
-lsec: lsec.pl
-	cp $(srcdir)/lsec.pl lsec
-
-ethercat: ethercat.sh
-	cp $(srcdir)/ethercat.sh ethercat
+EXTRA_DIST = lsec
 
 #------------------------------------------------------------------------------