devices/e1000/Makefile.am
changeset 2395 f7451c2c274f
parent 2282 9c0710c38627
child 2414 f35c7c8e6591
--- a/devices/e1000/Makefile.am	Fri Jul 13 11:18:52 2012 +0200
+++ b/devices/e1000/Makefile.am	Fri Jul 13 13:16:18 2012 +0200
@@ -1,6 +1,6 @@
 #------------------------------------------------------------------------------
 #
-#  $Id$
+#  $Id: Makefile.am,v 9c0710c38627 2012/01/30 13:16:01 fp $
 #
 #  Copyright (C) 2006-2008  Florian Pose, Ingenieurgemeinschaft IgH
 #
@@ -58,6 +58,8 @@
 	e1000-2.6.35-orig.h \
 	e1000-2.6.37-ethercat.h \
 	e1000-2.6.37-orig.h \
+	e1000-3.0-ethercat.h \
+	e1000-3.0-orig.h \
 	e1000_ethtool-2.6.13-ethercat.c \
 	e1000_ethtool-2.6.13-orig.c \
 	e1000_ethtool-2.6.18-ethercat.c \
@@ -86,6 +88,8 @@
 	e1000_ethtool-2.6.35-orig.c \
 	e1000_ethtool-2.6.37-ethercat.c \
 	e1000_ethtool-2.6.37-orig.c \
+	e1000_ethtool-3.0-ethercat.c \
+	e1000_ethtool-3.0-orig.c \
 	e1000_hw-2.6.13-ethercat.c \
 	e1000_hw-2.6.13-ethercat.h \
 	e1000_hw-2.6.13-orig.c \
@@ -142,6 +146,10 @@
 	e1000_hw-2.6.37-ethercat.h \
 	e1000_hw-2.6.37-orig.c \
 	e1000_hw-2.6.37-orig.h \
+	e1000_hw-3.0-ethercat.c \
+	e1000_hw-3.0-ethercat.h \
+	e1000_hw-3.0-orig.c \
+	e1000_hw-3.0-orig.h \
 	e1000_main-2.6.13-ethercat.c \
 	e1000_main-2.6.13-orig.c \
 	e1000_main-2.6.18-ethercat.c \
@@ -170,6 +178,8 @@
 	e1000_main-2.6.35-orig.c \
 	e1000_main-2.6.37-ethercat.c \
 	e1000_main-2.6.37-orig.c \
+	e1000_main-3.0-ethercat.c \
+	e1000_main-3.0-orig.c \
 	e1000_osdep-2.6.13-ethercat.h \
 	e1000_osdep-2.6.13-orig.h \
 	e1000_osdep-2.6.18-ethercat.h \
@@ -198,6 +208,8 @@
 	e1000_osdep-2.6.35-orig.h \
 	e1000_osdep-2.6.37-ethercat.h \
 	e1000_osdep-2.6.37-orig.h \
+	e1000_osdep-3.0-ethercat.h \
+	e1000_osdep-3.0-orig.h \
 	e1000_param-2.6.13-ethercat.c \
 	e1000_param-2.6.13-orig.c \
 	e1000_param-2.6.18-ethercat.c \
@@ -225,7 +237,9 @@
 	e1000_param-2.6.35-ethercat.c \
 	e1000_param-2.6.35-orig.c \
 	e1000_param-2.6.37-ethercat.c \
-	e1000_param-2.6.37-orig.c
+	e1000_param-2.6.37-orig.c \
+	e1000_param-3.0-ethercat.c \
+	e1000_param-3.0-orig.c
 
 BUILT_SOURCES = \
 	Kbuild