tool/Makefile.am
changeset 1826 ec6223c3b7ec
parent 1528 dbc617badc33
child 1831 1875b9fea0ba
--- a/tool/Makefile.am	Tue Feb 23 17:40:46 2010 +0100
+++ b/tool/Makefile.am	Wed Feb 24 16:27:11 2010 +0100
@@ -38,8 +38,8 @@
 ethercat_SOURCES = \
 	Command.cpp \
 	CommandAlias.cpp \
+	CommandCStruct.cpp \
 	CommandConfig.cpp \
-	CommandCStruct.cpp \
 	CommandData.cpp \
 	CommandDebug.cpp \
 	CommandDomains.cpp \
@@ -62,6 +62,7 @@
 	CommandXml.cpp \
 	FoeCommand.cpp \
 	MasterDevice.cpp \
+	NumberListParser.cpp \
 	SdoCommand.cpp \
 	main.cpp \
 	sii_crc.cpp
@@ -75,8 +76,8 @@
 noinst_HEADERS = \
 	Command.h \
 	CommandAlias.h \
+	CommandCStruct.h \
 	CommandConfig.h \
-	CommandCStruct.h \
 	CommandData.h \
 	CommandDebug.h \
 	CommandDomains.h \
@@ -99,6 +100,7 @@
 	CommandXml.h \
 	FoeCommand.h \
 	MasterDevice.h \
+	NumberListParser.h \
 	SdoCommand.h \
 	sii_crc.h