examples/user/Makefile.am
changeset 1354 e2fb03ca54ef
parent 1326 ef907b0b5125
child 1363 11c0b2caa253
--- a/examples/user/Makefile.am	Wed Feb 04 17:06:14 2009 +0000
+++ b/examples/user/Makefile.am	Wed Feb 04 17:37:06 2009 +0000
@@ -29,7 +29,7 @@
 noinst_PROGRAMS = ec_user_example
 
 ec_user_example_SOURCES = main.c
-ec_user_example_CFLAGS = -I$(srcdir)/../../include
-ec_user_example_LDFLAGS = -L$(srcdir)/../../lib/.libs -lethercat
+ec_user_example_CFLAGS = -I$(top_srcdir)/include
+ec_user_example_LDFLAGS = -L$(top_builddir)/lib/.libs -lethercat
 
 #------------------------------------------------------------------------------