Makefile.am
changeset 1609 94010c6d8198
parent 1566 d21470725798
child 1809 586be70ff70a
--- a/Makefile.am	Mon Jan 04 11:27:37 2010 +0100
+++ b/Makefile.am	Mon Jan 04 11:28:29 2010 +0100
@@ -43,6 +43,10 @@
 SUBDIRS += lib
 endif
 
+if ENABLE_TTY
+SUBDIRS += tty
+endif
+
 # userspace example depends on lib/
 SUBDIRS += examples
 
@@ -54,7 +58,8 @@
     m4 \
     master \
     script \
-    tool
+    tool \
+	tty
 
 noinst_HEADERS = \
 	globals.h
@@ -75,6 +80,9 @@
 modules_install:
 	$(MAKE) -C master modules_install
 	$(MAKE) -C devices modules_install
+if ENABLE_TTY
+	$(MAKE) -C tty modules_install
+endif
 
 clean-local:
 	$(MAKE) -C "$(LINUX_SOURCE_DIR)" M="@abs_srcdir@" clean