Makefile.am
changeset 1565 8c526cfe1399
parent 1528 dbc617badc33
child 1566 d21470725798
--- a/Makefile.am	Mon Nov 23 11:55:25 2009 +0100
+++ b/Makefile.am	Mon Nov 30 18:02:29 2009 +0100
@@ -43,6 +43,10 @@
 SUBDIRS += lib
 endif
 
+if ENABLE_TTY
+SUBDIRS += tty
+endif
+
 # userspace example depends on lib/
 SUBDIRS += examples
 
@@ -54,7 +58,8 @@
     m4 \
     master \
     script \
-    tool
+    tool \
+	tty
 
 noinst_HEADERS = \
 	globals.h