devices/e1000e/Makefile.am
branchstable-1.5
changeset 2588 792892ab4806
parent 2587 afd76ee3aa87
--- a/devices/e1000e/Makefile.am	Tue Oct 28 16:31:44 2014 +0100
+++ b/devices/e1000e/Makefile.am	Tue Oct 28 16:54:59 2014 +0100
@@ -40,6 +40,10 @@
 	80003es2lan-3.14-ethercat.h \
 	80003es2lan-3.14-orig.c \
 	80003es2lan-3.14-orig.h \
+	80003es2lan-3.16-ethercat.c \
+	80003es2lan-3.16-ethercat.h \
+	80003es2lan-3.16-orig.c \
+	80003es2lan-3.16-orig.h \
 	80003es2lan-3.4-ethercat.c \
 	80003es2lan-3.4-orig.c \
 	80003es2lan-3.6-ethercat.c \
@@ -68,6 +72,10 @@
 	82571-3.14-ethercat.h \
 	82571-3.14-orig.c \
 	82571-3.14-orig.h \
+	82571-3.16-ethercat.c \
+	82571-3.16-ethercat.h \
+	82571-3.16-orig.c \
+	82571-3.16-orig.h \
 	82571-3.2-ethercat.c \
 	82571-3.2-orig.c \
 	82571-3.4-ethercat.c \
@@ -93,6 +101,8 @@
 	defines-3.12-orig.h \
 	defines-3.14-ethercat.h \
 	defines-3.14-orig.h \
+	defines-3.16-ethercat.h \
+	defines-3.16-orig.h \
 	defines-3.2-ethercat.h \
 	defines-3.2-orig.h \
 	defines-3.4-ethercat.h \
@@ -117,6 +127,8 @@
 	e1000-3.12-orig.h \
 	e1000-3.14-ethercat.h \
 	e1000-3.14-orig.h \
+	e1000-3.16-ethercat.h \
+	e1000-3.16-orig.h \
 	e1000-3.2-ethercat.h \
 	e1000-3.2-orig.h \
 	e1000-3.4-ethercat.h \
@@ -153,6 +165,8 @@
 	ethtool-3.12-orig.c \
 	ethtool-3.14-ethercat.c \
 	ethtool-3.14-orig.c \
+	ethtool-3.16-ethercat.c \
+	ethtool-3.16-orig.c \
 	ethtool-3.2-ethercat.c \
 	ethtool-3.2-orig.c \
 	ethtool-3.4-ethercat.c \
@@ -177,6 +191,8 @@
 	hw-3.12-orig.h \
 	hw-3.14-ethercat.h \
 	hw-3.14-orig.h \
+	hw-3.16-ethercat.h \
+	hw-3.16-orig.h \
 	hw-3.2-ethercat.h \
 	hw-3.2-orig.h \
 	hw-3.4-ethercat.h \
@@ -207,6 +223,10 @@
 	ich8lan-3.14-ethercat.h \
 	ich8lan-3.14-orig.c \
 	ich8lan-3.14-orig.h \
+	ich8lan-3.16-ethercat.c \
+	ich8lan-3.16-ethercat.h \
+	ich8lan-3.16-orig.c \
+	ich8lan-3.16-orig.h \
 	ich8lan-3.2-ethercat.c \
 	ich8lan-3.2-orig.c \
 	ich8lan-3.4-ethercat.c \
@@ -239,6 +259,10 @@
 	mac-3.14-ethercat.h \
 	mac-3.14-orig.c \
 	mac-3.14-orig.h \
+	mac-3.16-ethercat.c \
+	mac-3.16-ethercat.h \
+	mac-3.16-orig.c \
+	mac-3.16-orig.h \
 	mac-3.4-ethercat.c \
 	mac-3.4-orig.c \
 	mac-3.6-ethercat.c \
@@ -257,6 +281,10 @@
 	manage-3.14-ethercat.h \
 	manage-3.14-orig.c \
 	manage-3.14-orig.h \
+	manage-3.16-ethercat.c \
+	manage-3.16-ethercat.h \
+	manage-3.16-orig.c \
+	manage-3.16-orig.h \
 	manage-3.4-ethercat.c \
 	manage-3.4-orig.c \
 	manage-3.6-ethercat.c \
@@ -279,6 +307,8 @@
 	netdev-3.12-orig.c \
 	netdev-3.14-ethercat.c \
 	netdev-3.14-orig.c \
+	netdev-3.16-ethercat.c \
+	netdev-3.16-orig.c \
 	netdev-3.2-ethercat.c \
 	netdev-3.2-orig.c \
 	netdev-3.4-ethercat.c \
@@ -299,6 +329,10 @@
 	nvm-3.14-ethercat.h \
 	nvm-3.14-orig.c \
 	nvm-3.14-orig.h \
+	nvm-3.16-ethercat.c \
+	nvm-3.16-ethercat.h \
+	nvm-3.16-orig.c \
+	nvm-3.16-orig.h \
 	nvm-3.4-ethercat.c \
 	nvm-3.4-orig.c \
 	nvm-3.6-ethercat.c \
@@ -321,6 +355,8 @@
 	param-3.12-orig.c \
 	param-3.14-ethercat.c \
 	param-3.14-orig.c \
+	param-3.16-ethercat.c \
+	param-3.16-orig.c \
 	param-3.2-ethercat.c \
 	param-3.2-orig.c \
 	param-3.4-ethercat.c \
@@ -351,6 +387,10 @@
 	phy-3.14-ethercat.h \
 	phy-3.14-orig.c \
 	phy-3.14-orig.h \
+	phy-3.16-ethercat.c \
+	phy-3.16-ethercat.h \
+	phy-3.16-orig.c \
+	phy-3.16-orig.h \
 	phy-3.2-ethercat.c \
 	phy-3.2-orig.c \
 	phy-3.4-ethercat.c \
@@ -365,12 +405,16 @@
 	ptp-3.12-orig.c \
 	ptp-3.14-ethercat.c \
 	ptp-3.14-orig.c \
+	ptp-3.16-ethercat.c \
+	ptp-3.16-orig.c \
 	regs-3.10-ethercat.h \
 	regs-3.10-orig.h \
 	regs-3.12-ethercat.h \
 	regs-3.12-orig.h \
 	regs-3.14-ethercat.h \
 	regs-3.14-orig.h \
+	regs-3.16-ethercat.h \
+	regs-3.16-orig.h \
 	update.sh
 
 BUILT_SOURCES = \