Makefile.am
changeset 1606 6c5849669900
parent 1566 d21470725798
child 1809 586be70ff70a
--- a/Makefile.am	Fri Dec 18 11:09:07 2009 +0100
+++ b/Makefile.am	Sun Dec 27 16:58:19 2009 +0100
@@ -43,6 +43,10 @@
 SUBDIRS += lib
 endif
 
+if ENABLE_TTY
+SUBDIRS += tty
+endif
+
 # userspace example depends on lib/
 SUBDIRS += examples
 
@@ -54,7 +58,8 @@
     m4 \
     master \
     script \
-    tool
+    tool \
+	tty
 
 noinst_HEADERS = \
 	globals.h
@@ -75,6 +80,9 @@
 modules_install:
 	$(MAKE) -C master modules_install
 	$(MAKE) -C devices modules_install
+if ENABLE_TTY
+	$(MAKE) -C tty modules_install
+endif
 
 clean-local:
 	$(MAKE) -C "$(LINUX_SOURCE_DIR)" M="@abs_srcdir@" clean