examples/dc_user/Makefile.am
branchstable-1.5
changeset 2425 6a6dec6fc806
parent 2421 bc2d4bf9cbe5
--- a/examples/dc_user/Makefile.am	Tue Sep 11 17:50:56 2012 +0200
+++ b/examples/dc_user/Makefile.am	Wed Sep 19 19:46:58 2012 +0200
@@ -27,12 +27,10 @@
 #
 #------------------------------------------------------------------------------
 
-AM_CFLAGS = -Wall
-
 noinst_PROGRAMS = ec_dc_user_example
 
 ec_dc_user_example_SOURCES = main.c
-ec_dc_user_example_CFLAGS = -I$(top_srcdir)/include
+ec_dc_user_example_CFLAGS = -I$(top_srcdir)/include -Wall
 ec_dc_user_example_LDFLAGS = -L$(top_builddir)/lib/.libs -lethercat -lrt
 
 #------------------------------------------------------------------------------