Makefile.am
changeset 1242 632a6b91f8e4
parent 1211 a7e939cd1416
child 1253 8a081444a89a
--- a/Makefile.am	Wed Oct 01 14:37:34 2008 +0000
+++ b/Makefile.am	Wed Oct 01 14:42:28 2008 +0000
@@ -38,10 +38,15 @@
     script \
     tool
 
+if ENABLE_USERLIB
+SUBDIRS += lib
+endif
+
 DIST_SUBDIRS = \
     devices \
     examples \
     include \
+    lib \
     master \
     script \
     tool
@@ -80,21 +85,25 @@
 
 mrproper: clean cleandoc
 	rm -rf \
+		*~ \
 		aclocal.m4 \
 		autoconf \
 		autom4te.cache \
+		ChangeLog \
 		config.h \
 		config.h.in \
 		config.log \
 		config.status \
+		configure \
 		configure.in \
-		configure \
+		Doxyfile \
+		Kbuild \
+		libtool \
 		Makefile \
 		Makefile.in \
+		Module.symvers \
 		stamp-h1 \
-		ChangeLog \
-        Kbuild \
-		*~
+		TAGS
 
 doc:
 	doxygen Doxyfile