examples/Makefile.am
changeset 2080 42fbd117c3e3
parent 2058 543c4ce9e86e
child 2589 2b9c78543663
--- a/examples/Makefile.am	Fri Jul 08 14:28:07 2011 +0200
+++ b/examples/Makefile.am	Fri Jul 08 15:31:46 2011 +0200
@@ -40,12 +40,28 @@
 	tty
 endif
 
+if ENABLE_RTDM
+if ENABLE_XENOMAI
+SUBDIRS += \
+	xenomai \
+	xenomai_posix 
+endif
+
+if ENABLE_RTAI
+SUBDIRS += \
+	rtai_rtdm
+endif
+endif
+
 DIST_SUBDIRS = \
 	dc_rtai \
 	dc_user \
 	mini \
 	rtai \
 	tty \
+	xenomai \
+	xenomai_posix \
+	rtai_rtdm \
 	user
 
 EXTRA_DIST = \