devices/e1000e/Makefile.am
branchstable-1.5
changeset 2407 35223d2e6e72
parent 2290 0a6fc3f5f418
child 2410 00efa1dd75f9
--- a/devices/e1000e/Makefile.am	Mon Jul 23 16:11:34 2012 +0200
+++ b/devices/e1000e/Makefile.am	Mon Jul 23 16:20:40 2012 +0200
@@ -1,6 +1,6 @@
 #------------------------------------------------------------------------------
 #
-#  $Id$
+#  $Id: Makefile.am,v 0a6fc3f5f418 2012/01/30 14:12:21 fp $
 #
 #  Copyright (C) 2006-2008  Florian Pose, Ingenieurgemeinschaft IgH
 #
@@ -20,7 +20,7 @@
 #  Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA  02110-1301  USA
 #
 #  ---
-#  
+#
 #  The license mentioned above concerns the source code only. Using the
 #  EtherCAT technology and brand is only permitted in compliance with the
 #  industrial property and similar rights of Beckhoff Automation GmbH.
@@ -38,6 +38,8 @@
 	82571-2.6.35-orig.c \
 	82571-2.6.37-ethercat.c \
 	82571-2.6.37-orig.c \
+	82571-3.2-ethercat.c \
+	82571-3.2-orig.c \
 	Kbuild.in \
 	defines-2.6.32-ethercat.h \
 	defines-2.6.32-orig.h \
@@ -49,6 +51,8 @@
 	defines-2.6.35-orig.h \
 	defines-2.6.37-ethercat.h \
 	defines-2.6.37-orig.h \
+	defines-3.2-ethercat.h \
+	defines-3.2-orig.h \
 	e1000-2.6.32-ethercat.h \
 	e1000-2.6.32-orig.h \
 	e1000-2.6.33-ethercat.h \
@@ -59,6 +63,8 @@
 	e1000-2.6.35-orig.h \
 	e1000-2.6.37-ethercat.h \
 	e1000-2.6.37-orig.h \
+	e1000-3.2-ethercat.h \
+	e1000-3.2-orig.h \
 	es2lan-2.6.32-ethercat.c \
 	es2lan-2.6.32-orig.c \
 	es2lan-2.6.33-ethercat.c \
@@ -69,6 +75,8 @@
 	es2lan-2.6.35-orig.c \
 	es2lan-2.6.37-ethercat.c \
 	es2lan-2.6.37-orig.c \
+	es2lan-3.2-ethercat.c \
+	es2lan-3.2-orig.c \
 	ethtool-2.6.32-ethercat.c \
 	ethtool-2.6.32-orig.c \
 	ethtool-2.6.33-ethercat.c \
@@ -79,6 +87,8 @@
 	ethtool-2.6.35-orig.c \
 	ethtool-2.6.37-ethercat.c \
 	ethtool-2.6.37-orig.c \
+	ethtool-3.2-ethercat.c \
+	ethtool-3.2-orig.c \
 	hw-2.6.32-ethercat.h \
 	hw-2.6.32-orig.h \
 	hw-2.6.33-ethercat.h \
@@ -89,6 +99,8 @@
 	hw-2.6.35-orig.h \
 	hw-2.6.37-ethercat.h \
 	hw-2.6.37-orig.h \
+	hw-3.2-ethercat.h \
+	hw-3.2-orig.h \
 	ich8lan-2.6.32-ethercat.c \
 	ich8lan-2.6.32-orig.c \
 	ich8lan-2.6.33-ethercat.c \
@@ -99,6 +111,8 @@
 	ich8lan-2.6.35-orig.c \
 	ich8lan-2.6.37-ethercat.c \
 	ich8lan-2.6.37-orig.c \
+	ich8lan-3.2-ethercat.c \
+	ich8lan-3.2-orig.c \
 	lib-2.6.32-ethercat.c \
 	lib-2.6.32-orig.c \
 	lib-2.6.33-ethercat.c \
@@ -109,6 +123,8 @@
 	lib-2.6.35-orig.c \
 	lib-2.6.37-ethercat.c \
 	lib-2.6.37-orig.c \
+	lib-3.2-ethercat.c \
+	lib-3.2-orig.c \
 	netdev-2.6.32-ethercat.c \
 	netdev-2.6.32-orig.c \
 	netdev-2.6.33-ethercat.c \
@@ -119,6 +135,8 @@
 	netdev-2.6.35-orig.c \
 	netdev-2.6.37-ethercat.c \
 	netdev-2.6.37-orig.c \
+	netdev-3.2-ethercat.c \
+	netdev-3.2-orig.c \
 	param-2.6.32-ethercat.c \
 	param-2.6.32-orig.c \
 	param-2.6.33-ethercat.c \
@@ -129,6 +147,8 @@
 	param-2.6.35-orig.c \
 	param-2.6.37-ethercat.c \
 	param-2.6.37-orig.c \
+	param-3.2-ethercat.c \
+	param-3.2-orig.c \
 	phy-2.6.32-ethercat.c \
 	phy-2.6.32-orig.c \
 	phy-2.6.33-ethercat.c \
@@ -138,10 +158,12 @@
 	phy-2.6.35-ethercat.c \
 	phy-2.6.35-orig.c \
 	phy-2.6.37-ethercat.c \
-	phy-2.6.37-orig.c
+	phy-2.6.37-orig.c \
+	phy-3.2-ethercat.c \
+	phy-3.2-orig.c
 
 BUILT_SOURCES = \
-	Kbuild 
+	Kbuild
 
 modules:
 	$(MAKE) -C "$(LINUX_SOURCE_DIR)" M="@abs_srcdir@" modules