master/Makefile.am
changeset 2589 2b9c78543663
parent 1877 7b77000f9764
child 2597 0e145bb05859
--- a/master/Makefile.am	Thu Sep 06 14:21:02 2012 +0200
+++ b/master/Makefile.am	Mon Nov 03 15:20:05 2014 +0100
@@ -2,7 +2,7 @@
 #
 #  $Id$
 #
-#  Copyright (C) 2006-2008  Florian Pose, Ingenieurgemeinschaft IgH
+#  Copyright (C) 2006-2012  Florian Pose, Ingenieurgemeinschaft IgH
 #
 #  This file is part of the IgH EtherCAT Master.
 #
@@ -20,7 +20,7 @@
 #  Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA  02110-1301  USA
 #
 #  ---
-#  
+#
 #  The license mentioned above concerns the source code only. Using the
 #  EtherCAT technology and brand is only permitted in compliance with the
 #  industrial property and similar rights of Beckhoff Automation GmbH.
@@ -30,8 +30,10 @@
 # using HEADERS to enable tags target
 noinst_HEADERS = \
 	cdev.c cdev.h \
+	coe_emerg_ring.c coe_emerg_ring.h \
 	datagram.c datagram.h \
-	debug.c	debug.h \
+	datagram_pair.c datagram_pair.h \
+	debug.c debug.h \
 	device.c device.h \
 	domain.c domain.h \
 	doxygen.c \
@@ -51,13 +53,16 @@
 	fsm_slave_scan.c fsm_slave_scan.h \
 	fsm_soe.c fsm_soe.h \
 	globals.h \
-	ioctl.h \
+	ioctl.c ioctl.h \
 	mailbox.c mailbox.h \
 	master.c master.h \
 	module.c \
 	pdo.c pdo.h \
 	pdo_entry.c pdo_entry.h \
 	pdo_list.c pdo_list.h \
+	reg_request.c reg_request.h \
+	rtdm-ioctl.c \
+	rtdm.c rtdm.h \
 	sdo.c sdo.h \
 	sdo_entry.c sdo_entry.h \
 	sdo_request.c sdo_request.h \