devices/Makefile.am
changeset 2589 2b9c78543663
parent 2403 5cbd10256e12
--- a/devices/Makefile.am	Thu Sep 06 14:21:02 2012 +0200
+++ b/devices/Makefile.am	Mon Nov 03 15:20:05 2014 +0100
@@ -28,10 +28,12 @@
 #------------------------------------------------------------------------------
 
 SUBDIRS = \
+	ccat \
 	e1000 \
 	e1000e
 
 DIST_SUBDIRS = \
+	ccat \
 	e1000 \
 	e1000e
 
@@ -75,6 +77,24 @@
 	8139too-2.6.36-orig.c \
 	8139too-2.6.37-ethercat.c \
 	8139too-2.6.37-orig.c \
+	8139too-3.0-ethercat.c \
+	8139too-3.0-orig.c \
+	8139too-3.10-ethercat.c \
+	8139too-3.10-orig.c \
+	8139too-3.12-ethercat.c \
+	8139too-3.12-orig.c \
+	8139too-3.14-ethercat.c \
+	8139too-3.14-orig.c \
+	8139too-3.16-ethercat.c \
+	8139too-3.16-orig.c \
+	8139too-3.2-ethercat.c \
+	8139too-3.2-orig.c \
+	8139too-3.4-ethercat.c \
+	8139too-3.4-orig.c \
+	8139too-3.6-ethercat.c \
+	8139too-3.6-orig.c \
+	8139too-3.8-ethercat.c \
+	8139too-3.8-orig.c \
 	e100-2.6.20-ethercat.c \
 	e100-2.6.20-orig.c \
 	e100-2.6.24-ethercat.c \
@@ -99,6 +119,20 @@
 	e100-2.6.37-orig.c \
 	e100-3.0-ethercat.c \
 	e100-3.0-orig.c \
+	e100-3.10-ethercat.c \
+	e100-3.10-orig.c \
+	e100-3.12-ethercat.c \
+	e100-3.12-orig.c \
+	e100-3.14-ethercat.c \
+	e100-3.14-orig.c \
+	e100-3.16-ethercat.c \
+	e100-3.16-orig.c \
+	e100-3.4-ethercat.c \
+	e100-3.4-orig.c \
+	e100-3.6-ethercat.c \
+	e100-3.6-orig.c \
+	e100-3.8-ethercat.c \
+	e100-3.8-orig.c \
 	ecdev.h \
 	generic.c \
 	r8169-2.6.24-ethercat.c \
@@ -121,8 +155,22 @@
 	r8169-2.6.36-orig.c \
 	r8169-2.6.37-ethercat.c \
 	r8169-2.6.37-orig.c \
+	r8169-3.10-ethercat.c \
+	r8169-3.10-orig.c \
+	r8169-3.12-ethercat.c \
+	r8169-3.12-orig.c \
+	r8169-3.14-ethercat.c \
+	r8169-3.14-orig.c \
+	r8169-3.16-ethercat.c \
+	r8169-3.16-orig.c \
 	r8169-3.2-ethercat.c \
-	r8169-3.2-orig.c
+	r8169-3.2-orig.c \
+	r8169-3.4-ethercat.c \
+	r8169-3.4-orig.c \
+	r8169-3.6-ethercat.c \
+	r8169-3.6-orig.c \
+	r8169-3.8-ethercat.c \
+	r8169-3.8-orig.c
 
 EXTRA_DIST = \
 	Kbuild.in