devices/e1000e/Makefile.am
branchstable-1.5
changeset 2585 26480934a057
parent 2584 0e3d989ff233
child 2586 5b89b4e38cdc
--- a/devices/e1000e/Makefile.am	Tue Oct 28 13:31:05 2014 +0100
+++ b/devices/e1000e/Makefile.am	Tue Oct 28 15:44:36 2014 +0100
@@ -28,6 +28,10 @@
 #------------------------------------------------------------------------------
 
 EXTRA_DIST = \
+	80003es2lan-3.10-ethercat.c \
+	80003es2lan-3.10-ethercat.h \
+	80003es2lan-3.10-orig.c \
+	80003es2lan-3.10-orig.h \
 	80003es2lan-3.4-ethercat.c \
 	80003es2lan-3.4-orig.c \
 	80003es2lan-3.6-ethercat.c \
@@ -44,6 +48,10 @@
 	82571-2.6.35-orig.c \
 	82571-2.6.37-ethercat.c \
 	82571-2.6.37-orig.c \
+	82571-3.10-ethercat.c \
+	82571-3.10-ethercat.h \
+	82571-3.10-orig.c \
+	82571-3.10-orig.h \
 	82571-3.2-ethercat.c \
 	82571-3.2-orig.c \
 	82571-3.4-ethercat.c \
@@ -63,6 +71,8 @@
 	defines-2.6.35-orig.h \
 	defines-2.6.37-ethercat.h \
 	defines-2.6.37-orig.h \
+	defines-3.10-ethercat.h \
+	defines-3.10-orig.h \
 	defines-3.2-ethercat.h \
 	defines-3.2-orig.h \
 	defines-3.4-ethercat.h \
@@ -81,6 +91,8 @@
 	e1000-2.6.35-orig.h \
 	e1000-2.6.37-ethercat.h \
 	e1000-2.6.37-orig.h \
+	e1000-3.10-ethercat.h \
+	e1000-3.10-orig.h \
 	e1000-3.2-ethercat.h \
 	e1000-3.2-orig.h \
 	e1000-3.4-ethercat.h \
@@ -111,6 +123,8 @@
 	ethtool-2.6.35-orig.c \
 	ethtool-2.6.37-ethercat.c \
 	ethtool-2.6.37-orig.c \
+	ethtool-3.10-ethercat.c \
+	ethtool-3.10-orig.c \
 	ethtool-3.2-ethercat.c \
 	ethtool-3.2-orig.c \
 	ethtool-3.4-ethercat.c \
@@ -129,6 +143,8 @@
 	hw-2.6.35-orig.h \
 	hw-2.6.37-ethercat.h \
 	hw-2.6.37-orig.h \
+	hw-3.10-ethercat.h \
+	hw-3.10-orig.h \
 	hw-3.2-ethercat.h \
 	hw-3.2-orig.h \
 	hw-3.4-ethercat.h \
@@ -147,6 +163,10 @@
 	ich8lan-2.6.35-orig.c \
 	ich8lan-2.6.37-ethercat.c \
 	ich8lan-2.6.37-orig.c \
+	ich8lan-3.10-ethercat.c \
+	ich8lan-3.10-ethercat.h \
+	ich8lan-3.10-orig.c \
+	ich8lan-3.10-orig.h \
 	ich8lan-3.2-ethercat.c \
 	ich8lan-3.2-orig.c \
 	ich8lan-3.4-ethercat.c \
@@ -167,12 +187,20 @@
 	lib-2.6.37-orig.c \
 	lib-3.2-ethercat.c \
 	lib-3.2-orig.c \
+	mac-3.10-ethercat.c \
+	mac-3.10-ethercat.h \
+	mac-3.10-orig.c \
+	mac-3.10-orig.h \
 	mac-3.4-ethercat.c \
 	mac-3.4-orig.c \
 	mac-3.6-ethercat.c \
 	mac-3.6-orig.c \
 	mac-3.8-ethercat.c \
 	mac-3.8-orig.c \
+	manage-3.10-ethercat.c \
+	manage-3.10-ethercat.h \
+	manage-3.10-orig.c \
+	manage-3.10-orig.h \
 	manage-3.4-ethercat.c \
 	manage-3.4-orig.c \
 	manage-3.6-ethercat.c \
@@ -189,6 +217,8 @@
 	netdev-2.6.35-orig.c \
 	netdev-2.6.37-ethercat.c \
 	netdev-2.6.37-orig.c \
+	netdev-3.10-ethercat.c \
+	netdev-3.10-orig.c \
 	netdev-3.2-ethercat.c \
 	netdev-3.2-orig.c \
 	netdev-3.4-ethercat.c \
@@ -197,6 +227,10 @@
 	netdev-3.6-orig.c \
 	netdev-3.8-ethercat.c \
 	netdev-3.8-orig.c \
+	nvm-3.10-ethercat.c \
+	nvm-3.10-ethercat.h \
+	nvm-3.10-orig.c \
+	nvm-3.10-orig.h \
 	nvm-3.4-ethercat.c \
 	nvm-3.4-orig.c \
 	nvm-3.6-ethercat.c \
@@ -213,6 +247,8 @@
 	param-2.6.35-orig.c \
 	param-2.6.37-ethercat.c \
 	param-2.6.37-orig.c \
+	param-3.10-ethercat.c \
+	param-3.10-orig.c \
 	param-3.2-ethercat.c \
 	param-3.2-orig.c \
 	param-3.4-ethercat.c \
@@ -231,6 +267,10 @@
 	phy-2.6.35-orig.c \
 	phy-2.6.37-ethercat.c \
 	phy-2.6.37-orig.c \
+	phy-3.10-ethercat.c \
+	phy-3.10-ethercat.h \
+	phy-3.10-orig.c \
+	phy-3.10-orig.h \
 	phy-3.2-ethercat.c \
 	phy-3.2-orig.c \
 	phy-3.4-ethercat.c \
@@ -239,6 +279,10 @@
 	phy-3.6-orig.c \
 	phy-3.8-ethercat.c \
 	phy-3.8-orig.c \
+	ptp-3.10-ethercat.c \
+	ptp-3.10-orig.c \
+	regs-3.10-ethercat.h \
+	regs-3.10-orig.h \
 	update.sh
 
 BUILT_SOURCES = \