tool/Makefile.am
changeset 1835 20748e9d2238
parent 1831 1875b9fea0ba
child 1837 32136215c1fa
--- a/tool/Makefile.am	Fri Mar 05 13:20:42 2010 +0100
+++ b/tool/Makefile.am	Fri Mar 05 13:39:57 2010 +0100
@@ -49,7 +49,6 @@
 	CommandGraph.cpp \
 	CommandMaster.cpp \
 	CommandPdos.cpp \
-	CommandReg.cpp \
 	CommandRegRead.cpp \
 	CommandRegWrite.cpp \
 	CommandSdos.cpp \
@@ -61,6 +60,7 @@
 	CommandUpload.cpp \
 	CommandVersion.cpp \
 	CommandXml.cpp \
+	DataTypeHandler.cpp \
 	FoeCommand.cpp \
 	MasterDevice.cpp \
 	NumberListParser.cpp \
@@ -88,7 +88,6 @@
 	CommandGraph.h \
 	CommandMaster.h \
 	CommandPdos.h \
-	CommandReg.h \
 	CommandRegRead.h \
 	CommandRegWrite.h \
 	CommandSdos.h \
@@ -100,6 +99,7 @@
 	CommandUpload.h \
 	CommandVersion.h \
 	CommandXml.h \
+	DataTypeHandler.h \
 	FoeCommand.h \
 	MasterDevice.h \
 	NumberListParser.h \
@@ -118,6 +118,9 @@
 		hg id -i $(top_srcdir) 2>/dev/null || echo "unknown"; \
 	fi`
 
-ethercat_CXXFLAGS = -I$(top_srcdir)/master -Wall -DREV=$(REV)
+ethercat_CXXFLAGS = \
+	-I$(top_srcdir)/include \
+	-I$(top_srcdir)/master \
+	-Wall -DREV=$(REV)
 
 #------------------------------------------------------------------------------