devices/e1000/Makefile.am
branchstable-1.5
changeset 2199 15babd8d4205
parent 2161 072c172e6a85
child 2201 7aeb32a5bb6d
--- a/devices/e1000/Makefile.am	Thu Nov 04 09:32:58 2010 +0100
+++ b/devices/e1000/Makefile.am	Thu Dec 15 13:21:32 2011 +0100
@@ -20,7 +20,7 @@
 #  Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA  02110-1301  USA
 #
 #  ---
-#  
+#
 #  The license mentioned above concerns the source code only. Using the
 #  EtherCAT technology and brand is only permitted in compliance with the
 #  industrial property and similar rights of Beckhoff Automation GmbH.
@@ -48,6 +48,8 @@
 	e1000-2.6.28-orig.h \
 	e1000-2.6.29-ethercat.h \
 	e1000-2.6.29-orig.h \
+	e1000-2.6.32-ethercat.h \
+	e1000-2.6.32-orig.h \
 	e1000_ethtool-2.6.13-ethercat.c \
 	e1000_ethtool-2.6.13-orig.c \
 	e1000_ethtool-2.6.18-ethercat.c \
@@ -66,6 +68,8 @@
 	e1000_ethtool-2.6.28-orig.c \
 	e1000_ethtool-2.6.29-ethercat.c \
 	e1000_ethtool-2.6.29-orig.c \
+	e1000_ethtool-2.6.32-ethercat.c \
+	e1000_ethtool-2.6.32-orig.c \
 	e1000_hw-2.6.13-ethercat.c \
 	e1000_hw-2.6.13-ethercat.h \
 	e1000_hw-2.6.13-orig.c \
@@ -102,6 +106,10 @@
 	e1000_hw-2.6.29-ethercat.h \
 	e1000_hw-2.6.29-orig.c \
 	e1000_hw-2.6.29-orig.h \
+	e1000_hw-2.6.32-ethercat.c \
+	e1000_hw-2.6.32-ethercat.h \
+	e1000_hw-2.6.32-orig.c \
+	e1000_hw-2.6.32-orig.h \
 	e1000_main-2.6.13-ethercat.c \
 	e1000_main-2.6.13-orig.c \
 	e1000_main-2.6.18-ethercat.c \
@@ -120,6 +128,8 @@
 	e1000_main-2.6.28-orig.c \
 	e1000_main-2.6.29-ethercat.c \
 	e1000_main-2.6.29-orig.c \
+	e1000_main-2.6.32-ethercat.c \
+	e1000_main-2.6.32-orig.c \
 	e1000_osdep-2.6.13-ethercat.h \
 	e1000_osdep-2.6.13-orig.h \
 	e1000_osdep-2.6.18-ethercat.h \
@@ -138,6 +148,8 @@
 	e1000_osdep-2.6.28-orig.h \
 	e1000_osdep-2.6.29-ethercat.h \
 	e1000_osdep-2.6.29-orig.h \
+	e1000_osdep-2.6.32-ethercat.h \
+	e1000_osdep-2.6.32-orig.h \
 	e1000_param-2.6.13-ethercat.c \
 	e1000_param-2.6.13-orig.c \
 	e1000_param-2.6.18-ethercat.c \
@@ -155,7 +167,9 @@
 	e1000_param-2.6.28-ethercat.c \
 	e1000_param-2.6.28-orig.c \
 	e1000_param-2.6.29-ethercat.c \
-	e1000_param-2.6.29-orig.c
+	e1000_param-2.6.29-orig.c \
+	e1000_param-2.6.32-ethercat.c \
+	e1000_param-2.6.32-orig.c
 
 BUILT_SOURCES = \
 	Kbuild