lib/Makefile.am
changeset 1244 0b70040d3daa
parent 1242 632a6b91f8e4
child 1246 4042bda8c980
--- a/lib/Makefile.am	Thu Oct 02 07:14:00 2008 +0000
+++ b/lib/Makefile.am	Thu Oct 02 10:19:02 2008 +0000
@@ -40,6 +40,11 @@
 libethercat_la_LDFLAGS = -version-info 1:0:0
 libethercat_la_CFLAGS = -I$(srcdir)/..
 libethercat_la_SOURCES = \
-	common.c
+	common.c \
+	master.c
+
+noinst_HEADERS = \
+	domain.h \
+	master.h
 
 #------------------------------------------------------------------------------