examples/Makefile.am
changeset 1613 070b4b420ab1
parent 1576 0a3d96138e8b
child 2054 3417bbc4ad2f
child 2421 bc2d4bf9cbe5
--- a/examples/Makefile.am	Fri Jan 08 11:40:27 2010 +0100
+++ b/examples/Makefile.am	Fri Jan 08 13:10:12 2010 +0100
@@ -27,12 +27,19 @@
 #
 #------------------------------------------------------------------------------
 
+SUBDIRS =
+
 if ENABLE_USERLIB
-SUBDIRS = \
+SUBDIRS += \
 	dc_user \
 	user
 endif
 
+if ENABLE_TTY
+SUBDIRS += \
+	tty
+endif
+
 DIST_SUBDIRS = \
 	dc_rtai \
 	dc_user \