debian/rules
changeset 612 fc3399727a06
parent 553 e411fab0f72d
--- a/debian/rules	Wed Oct 14 10:13:00 2009 +0200
+++ b/debian/rules	Wed Oct 28 13:46:53 2009 +0100
@@ -1,14 +1,5 @@
 #!/usr/bin/make -f
 # -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-#
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
-#
-# Modified to make a template file for a multi-binary package with separated
-# build-arch and build-indep targets  by Bill Allombert 2001
 
 # Uncomment this to turn on verbose mode.
 export DH_VERBOSE=1
@@ -30,7 +21,7 @@
 	
 	# Add here commands to configure the package.
 	cp debian/control-$(shell echo $(CAN_INTERFACE)) debian/control; \
-	./configure --can=$(shell echo $(CAN_INTERFACE)) --prefix=/usr
+	./configure --can=$(shell echo $(CAN_INTERFACE)) --prefix=/usr --wx=0
 	 
 build: build-indep
 
@@ -95,7 +86,7 @@
 	dh_testdir
 	dh_testroot
 	dh_installchangelogs CHANGES
-	dh_installdocs
+#	dh_installdocs
 #	dh_installexamples
 #	dh_installmenu
 #	dh_installdebconf