configure.ac
changeset 1027 675ee2eeb3ff
parent 642 2ca07e3b08d6
child 1066 29735e347716
--- a/configure.ac	Tue Jan 17 15:50:55 2017 +0000
+++ b/configure.ac	Mon Jan 23 12:50:07 2017 +0000
@@ -42,6 +42,10 @@
   (exit 1); exit 1;
 fi
 
+if test "x$LEX" == "x:"; then
+   AC_MSG_ERROR("flex/lex is missing")
+fi
+
 # Checks for header files.
 AC_CHECK_HEADERS([float.h limits.h stdint.h stdlib.h string.h strings.h sys/timeb.h unistd.h])