debian/patches/01-makefile.dpatch
author etisserant
Tue, 15 Jan 2008 09:24:21 +0100
changeset 354 396ac66670ad
parent 346 59dbdcc99264
permissions -rwxr-xr-x
Various configure and build enhancements:
- Auto detect availability of wxWidgets, disable or enable examples build accordingly
- Enhacend (cross) toolchain detection and prefix. Now compile win32 target on linux host (--cc=i686-mingw32-gcc)
#! /bin/sh /usr/share/dpatch/dpatch-run
## 01-makefile.dpatch by  <lolitech@lolitech-desktop>
##
## All lines beginning with `## DP:' are a description of the patch.
## DP: No description.

@DPATCH@
diff -urNad canfestival-3~/Makefile.in canfestival-3/Makefile.in
--- canfestival-3~/Makefile.in	2007-08-08 08:51:09.000000000 +0200
+++ canfestival-3/Makefile.in	2007-11-21 09:32:00.000000000 +0100
@@ -46,7 +46,6 @@
 	$(MAKE) -C src $@
 	$(MAKE) -C examples $@
 	$(MAKE) -C objdictgen $@
-	ldconfig
 
 uninstall:
 	$(MAKE) -C drivers $@